battery repels magnet

Post Reply
jgraham
Posts: 18
Joined: Wed 4. Dec 2013 15:46
Location: Waterloo, Ontario, Canada

battery repels magnet

Post by jgraham » Tue 4. Feb 2014 13:40

Is a battery terminal magnetic?

I purchased eight Trustfire 10440 blue batteries (the ones that appear most popular on this forum). Two of the eight batteries don't work in the cars because the positive terminal repels the magnet that normally holds the positive end of the battery. The battery works fine in the transmitters. On closer inspection, I noticed the appearance of the batteries are slightly different. Both "bad" batteries are like the one on the left, while the six "good" batteries are like the one on the right.
batteries.JPG
batteries.JPG (102.06 KiB) Viewed 5876 times

User avatar
Double Naught
Posts: 160
Joined: Sun 23. Dec 2012 14:37
Location: Edmonton, Alberta, Canada

Re: battery repels magnet

Post by Double Naught » Tue 4. Feb 2014 23:39

Yes, I have a whole bunch of them. Well at least you only got two! They will pop out of the car, but work in the controllers as you said. I did find a solution by soldering a piece of 10 thou. steel like the lane change plate to the battery. Be careful not to much heat or you might damage the battery. I have a photo in another thread some where.

Paul

jgraham
Posts: 18
Joined: Wed 4. Dec 2013 15:46
Location: Waterloo, Ontario, Canada

Re: battery repels magnet

Post by jgraham » Fri 7. Feb 2014 14:45

I bought four UltraFire batteries hoping they would be better, but they ALL have the problem.

WesR
Posts: 315
Joined: Fri 21. Dec 2012 17:37

Re: battery repels magnet

Post by WesR » Fri 7. Feb 2014 20:13

I think we decided that the problem must be that the battery nipple is non magnetic, i.e. probably stainless steel. Don't have an answer at present other than soldering a steel tab/washer to it.
Just 2 people have had this problem as far as I know.

kiklo
Posts: 174
Joined: Mon 9. Nov 2015 11:49
Location: Norway

Re: battery repels magnet

Post by kiklo » Sat 19. Dec 2015 22:14

Reading on my Trustfire 500mah they have no magnetic pluss.
My 600mah Trustfire Have the magnetic pluss.
Attachments
P_DSC_1321.JPG
P_DSC_1321.JPG (29.15 KiB) Viewed 4219 times
Racing Regards

Kim K.

kiklo
Posts: 174
Joined: Mon 9. Nov 2015 11:49
Location: Norway

Re: battery repels magnet

Post by kiklo » Sat 19. Dec 2015 22:25

kiklo wrote:Reading on my Trustfire 500mah they have no magnetic pluss.
My 600mah Trustfire Have the magnetic pluss.
Sorry that picture got bad.

But the bad ones are labeled LC 10440

The good ones TR 10440
Racing Regards

Kim K.

Post Reply